Incorrect boot link generated with branded tracking page
Incident Report for AfterShip
Resolved
The incident has been resolved and the Branded Tracking Page is working as expected. We appreciate your patience with us
Posted Sep 10, 2024 - 05:07 EDT
Update
We are continuing to investigate this issue. We appreciate your patience.
Posted Sep 09, 2024 - 23:44 EDT
Investigating
We identified an issue with the branded tracking page where the boot link was generated incorrectly.

We have fixed this issue and working to fix the historical data.

We will update you on the progress
Posted Sep 09, 2024 - 23:38 EDT
This incident affected: Admin Portal (Tracking).