https://www.facebook.com is down
Incident Report for AfterShip
Resolved
https://www.facebook.com is recovered. The issue was resolved at 8:30AM HKT.
Posted Oct 04, 2021 - 23:36 EDT
Update
WhatsApp notifications will also not work.
Posted Oct 04, 2021 - 12:44 EDT
Identified
It is noticed that https://www.facebook.com is down. It is impacting the Instagram API of the AfterShip Branded tracking page.
Posted Oct 04, 2021 - 12:33 EDT