Carrier Colissimo is currently unavailable (Slug: colissimo / la-poste-colissimo) - Start Time: 2026/01/05 3:02 UTC - End Time: 2026/01/05 06:00 UTC

Incident Report for AfterShip

Resolved

Colissimo is back to normal. The incident has been resolved.
Posted Jan 05, 2026 - 04:49 EST

Investigating

The carrier Colissimo is currently unavailable resulting in no updates for the associated shipments. We will keep posted on further updates.
Posted Jan 04, 2026 - 22:33 EST
This incident affected: Couriers Tracking System.