India Post Tracking Unavailable - Recovered

Incident Report for AfterShip

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 07:52 EDT

Monitoring

The carrier has recovered. We are continuing to monitor the performance.
Posted Aug 12, 2025 - 07:13 EDT

Update

We are continuing to investigate this issue.
Posted Aug 10, 2025 - 22:52 EDT

Investigating

We’re currently experiencing a disruption with India Post tracking updates due to a third-party issue. Our team is investigating further.
Posted Aug 10, 2025 - 22:52 EDT
This incident affected: Couriers Tracking System.