Aftership Shipping- [tnt] is currently unavailable

Incident Report for AfterShip

Resolved

This incident has been resolved.
Posted May 18, 2025 - 03:50 EDT

Update

We are continuing to investigate this issue.
Posted May 18, 2025 - 03:20 EDT

Investigating

We have been facing issues while generating the labels for the carrier "tnt" since May 18th, 2025 at 01:00 AM UTC

Our team is checking with the carrier to get it fixed. We'll update you on the progress.
Posted May 17, 2025 - 23:58 EDT
This incident affected: Couriers Shipping System.