Carrier Colissimo is unstable - Start Time - 2025/12/23 13:40:00 UTC - End Time - 2025/12/24 11:30 UTC.

Incident Report for AfterShip

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 09:02 EST

Update

The carrier has been successfully restored, and all services are fully operational.
Posted Dec 24, 2025 - 09:02 EST

Monitoring

The Colissimo carrier was restored on 24 Dec 2025 at 11:30 UTC, and we are currently monitoring the results.
Posted Dec 24, 2025 - 08:54 EST
This incident affected: Couriers Shipping System.