[latvijas-pasts] Tracking Updates Unavailable
Incident Report for AfterShip Tracking
Resolved
The carrier "latvijas-pasts" working normally now since 2023-11-24 14:40(UTC+8)
Posted Nov 24, 2023 - 02:54 EST
Investigating
We are facing issues while getting the tracking updates from the carrier "Latvijas Pasts" from 2023-11-23 05:22 (UTC+8), the reason is the official web(https://www.pasts.lv/) is unavailable now. We will keep monitoring.
Posted Nov 23, 2023 - 01:59 EST
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.