Carrier maintenance - Blue Dart
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 02:15 EST
Update
This incident has been resolved
Posted Jan 09, 2023 - 02:11 EST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2023 - 02:10 EST
Investigating
bluedart - carrier Service Unavailable, we cannot get tracking updates. We need to wait for auto recovering to get it fixed. We will provide frequent updates.
Posted Jan 08, 2023 - 21:30 EST
This incident affected: Couriers Tracking System.