The prior service provider no longer supports AfterShip Shipping label generation, at this time AfterShip recommends transitioning to another service provider for continued USPS postage label generation.
To mitigate the business impact, we recommend switching to VESYL to restore your label generation process.
Posted Aug 28, 2024 - 03:30 EDT
Update
To mitigate the business impact, we recommend switching to VESYL to restore your label generation process.
Posted Aug 15, 2024 - 07:24 EDT
Update
We are still working on it. We'll update further once it is resolved.
Posted Aug 13, 2024 - 07:00 EDT
Update
We are actively working on it. We will keep you informed of any progress.
Posted Aug 09, 2024 - 10:38 EDT
Update
We are still working on it. We'll update further once it is resolved.
Posted Aug 07, 2024 - 02:30 EDT
Investigating
We are currently experiencing an issue related to "usps-discounted" label generation and getting an error "Authorization has been denied for this request." since 2024-08-07 10:30 HKT. We have identified that the problem lies with the carrier and our team is in touch with them to get it fixed at the earliest.
Impacted products: Returns and Shipping
We are working on it on priority and will provide frequent updates.