[dpd-uk] is currently unavailable
Incident Report for AfterShip
Resolved
The incident has been resolved and the services are fully operational.
Posted Nov 06, 2024 - 22:25 EST
Identified
The carrier has started recovering. Our team is closely monitoring the performance.

We'll update you further once it will fully resolved.
Posted Nov 06, 2024 - 20:30 EST
Update
Our team is still working to get it fixed. We appreciate your patience with us.
Posted Nov 06, 2024 - 19:02 EST
Investigating
We have been facing issues while getting the tracking updates for the carrier "dpd-uk" since 2024-11-06 06:40 HKT.

Our team is working on a priority to fix it. We'll update you on the progress.
Posted Nov 06, 2024 - 01:19 EST
This incident affected: Couriers Tracking System.