Increased Shopify 500 errors affecting order sync [Start time: 2026/03/09 12:03 UTC - End Time: 2026/03/09 13:26 UTC]

Incident Report for AfterShip

Resolved

This Incident has been resolved.
Posted Mar 09, 2026 - 09:37 EDT

Investigating

We are currently observing an increase in Shopify 500 errors, which may cause delays in data synchronization and intermittent failures in order creation and updates. Our team is actively monitoring the situation.
Posted Mar 09, 2026 - 08:39 EDT
This incident affected: Admin Portal (Returns, Feed, Protection).