Not getting tracking updates for "India Post"
Incident Report for AfterShip Tracking
Resolved
It has been fixed.

Note: The new tracking will get the tracking updates normally and there can be delay of 1 hour to update the old tracking.
Posted Jan 10, 2023 - 23:50 EST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 21:26 EST
Investigating
We are working on it now and it will be fixed by today. Any update will sync here.
affected slug:

"india-post"
`india-post-int`
Posted Jan 10, 2023 - 21:23 EST
This incident affected: Couriers Tracking System.