[eBay] Issue while importing the orders or tracking numbers from eBay
Incident Report for AfterShip Tracking
Resolved
The issue has been solved, Now the orders are being imported into our system.
Posted Mar 27, 2024 - 13:28 EDT
Investigating
We are experiencing the issue while importing the orders or tracking numbers from eBay.

Our engineers are already in touch with eBay team to get it fixed at earliest. We appreciate your patience with us.
Posted Mar 27, 2024 - 00:49 EDT
This incident affected: Secure Web Portal.