[deutsch-post] No Tracking Updates
Incident Report for AfterShip Tracking
Resolved
The deutsch-post issue has been resolved, and we are keeping an eye on it to look for any lag.
Posted Mar 24, 2023 - 10:01 EDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2023 - 02:08 EDT
Investigating
No Tracking Updates from deutsch-post. Our team is working on getting this fixed on priority.
Posted Mar 24, 2023 - 00:06 EDT
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.