[an-post] No Tracking Updates
Incident Report for AfterShip Tracking
Resolved
Thank you for your patience, we have solved the order number issue and the courier an-post is back to normal now.
Posted Apr 24, 2023 - 08:11 EDT
Update
We have added a new source an-post-web, which is working fine.

Please note that with this new source, we can only get tracking info by tracking number, not order number.

We appreciate your patience with us.
Posted Apr 24, 2023 - 05:02 EDT
Investigating
No Tracking Updates from an-post. Our team is working on getting this fixed on priority.
Posted Apr 23, 2023 - 04:43 EDT
This incident affected: Public Web Portal and Couriers Tracking System.