India Post Tracking Unavailable - Fixed

Incident Report for AfterShip

Resolved

The issue has been resolved.
Posted Aug 06, 2025 - 06:07 EDT

Monitoring

Our team has implemented a temporary patch to restore services while we continue working on a permanent solution.
Posted Aug 06, 2025 - 02:50 EDT

Investigating

We’re currently experiencing a disruption with India Post tracking updates due to a third-party issue. Our team is investigating further.
Posted Aug 06, 2025 - 01:36 EDT
This incident affected: Couriers Tracking System.