AfterShip - Notification Service Delay
Incident Report for AfterShip Tracking
Resolved
The issue is now resolved, and notification services are back to normal.
Posted Oct 06, 2020 - 12:28 EDT
Monitoring
The system is now recovering and the delay time has now reduced to 45 mins. We are expecting this to get resolved soon.
Posted Oct 06, 2020 - 11:49 EDT
Identified
We are currently observing a delay with AfterShip notification services due to an issue at our service provider side. We are closely monitoring the situation and will keep on updating the progress here.
Posted Oct 06, 2020 - 11:30 EDT
This incident affected: Public Web Portal and Secure Web Portal.