Carrier Asendia is currently unavailable (Slugs: asendia-de, asendia-hk, asendia-uk, asendia) - Start Time: 2026-01-25 06:30:00 AM UTC - End Time: 2026-01-27 07:46:00 AM UTC

Incident Report for AfterShip

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 03:05 EST

Investigating

The carrier Asendia is currently unavailable, resulting in no updates for the associated shipments. We will keep you posted on further updates.
Posted Jan 26, 2026 - 03:01 EST
This incident affected: Couriers Tracking System.