No tracking updates for colissimo and la-poste-colissimo
Incident Report for AfterShip Tracking
Resolved
We've started getting tracking updates for both the carriers and the issue has been resolved.
Posted Apr 21, 2020 - 14:19 EDT
Identified
We're unable to get tracking updates for the following two couriers:

1. colissimo
2. la-poste-colissimo

Our team has identified the issue and is working to resolve this ASAP.
Posted Apr 21, 2020 - 12:23 EDT
This incident affected: Couriers Tracking System.