Instagram Feed Issue on Brand Tracking Page
Incident Report for AfterShip
Resolved
The incident has been resolved and the service is fully operational. Now, you can use the Instagram Feed feature normally.
Posted Dec 27, 2024 - 04:31 EST
Update
We've implemented a temporary solution to hide Instagram images for the time being.

We're continuing to work on a permanent solution and will keep you updated.
Posted Dec 13, 2024 - 04:48 EST
Investigating
Some clients are experiencing issues with the Instagram feed on the Brand Tracking Page, including images not displaying and Instagram accounts not connecting.

We are actively working on a fix and will keep you updated on our progress.
Posted Dec 13, 2024 - 01:39 EST
This incident affected: Admin Portal (Tracking).