Degraded Performance
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Sep 09, 2022 - 07:57 EDT
Investigating
We have observed degraded performance in AfterShip API and secure portal. Our team is working on it to resolve it.
Posted Sep 09, 2022 - 07:23 EDT
This incident affected: API and Secure Web Portal.