Carrier Colissimo is unstable - Start Time 2025/12/22 05:10 UTC - End Time 2025-12-22 20:30 UTC

Incident Report for AfterShip

Resolved

The carrier has recovered.
Posted Dec 22, 2025 - 21:51 EST

Update

We are continuing to investigate this issue.
Posted Dec 22, 2025 - 05:46 EST

Investigating

Carrier Colissimo is currently unstable.
Label generation & Shipment tracking are both affected for this carrier.
Posted Dec 22, 2025 - 05:11 EST
This incident affected: Couriers Tracking System and Couriers Shipping System.