[ilyanglogis] is currently unavailable

Incident Report for AfterShip

Resolved

The incident has been resolved and the service is fully operational now.
Posted Oct 11, 2024 - 09:22 EDT

Investigating

We have been facing issues while generating the labels for the carrier "ilyanglogis" since October 11th, 2024 at 9:25 AM UTC.

Our team is checking with the carrier to get it fixed. We'll update you on the progress.
Posted Oct 11, 2024 - 06:37 EDT
This incident affected: Couriers Shipping System.