SMS sent to US Verzion numbers are not delivered
Incident Report for AfterShip Tracking
Resolved
New SMS-sending services are back to normal and the backlogs will cleared in 14:30 - 15:00 HKT.
Posted Nov 16, 2023 - 01:24 EST
Investigating
Currently, the SMS sent to US Verizon numbers can not be delivered. Our team is checking this on priority to get it fixed.

Affected products: AfterShip Tracking only (do not include AfterShip Tracking notification 2.0 users)

Affected country/region: USA Verizon numbers
Posted Nov 15, 2023 - 13:14 EST
This incident affected: API, Public Web Portal, and Secure Web Portal.