Merchants will encountering error message
Incident Report for AfterShip
Resolved
The services have been fully "restored" the incident has been resolved and admins are working normally
Posted Sep 10, 2024 - 10:36 EDT
Investigating
[Because Shopify has an issue with admin and API cause ]we are currently experiencing an issue with Shopify Merchants may have unexpected errors when performing actions related to commerce side operations: i.e. Refund / Restock / Create replacement order etc.

Our team is checking to get it fixed. We'll update you on the progress.
Posted Sep 10, 2024 - 09:59 EDT