Analytics Module Timeout Issue

Incident Report for AfterShip

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 03:01 EDT

Investigating

You may have encountered timeout issues while accessing the Analytics section during the period mentioned below. The issue has been resolved, and full functionality has been restored.

Products Impacted: All Product Analytics Modules

Start Time: September 26th, 2024, at 5:50 AM UTC
End Time: September 26th, 2024, at 6:30 AM UTC
Posted Sep 26, 2024 - 03:01 EDT
This incident affected: Admin Portal (Tracking, Returns, Shipping, Email).