[tnt] is currently unavailable

Incident Report for AfterShip

Resolved

The issue has been resolved.
Posted May 05, 2025 - 23:50 EDT

Update

Carrier is working on the fix and next update would be by tomorrow.
Posted May 05, 2025 - 05:47 EDT

Investigating

We have been facing issues while generating the labels for the carrier "tnt" since May 2nd, 2025 at 3:00 PM UTC.

Our team is checking with the carrier to get it fixed. We'll update you on the progress.
Posted May 05, 2025 - 04:15 EDT
This incident affected: Couriers Shipping System.