[dpd-uk] Tracking Updates Unavailable
Incident Report for AfterShip Tracking
Resolved
The carrier recovered back to normal.
Posted Nov 08, 2023 - 05:00 EST
Investigating
We have discovered that the carrier DPD UK has been down since November 8th, 2023 - 13:00 HKT. There seems to be an issue with the Carrier Tracking API.

We're actively investigating, and are in continuous communication with the carrier to resolve this at the earliest.
Posted Nov 08, 2023 - 04:02 EST
This incident affected: Couriers Tracking System.