[cn-logistics] is currently unavailable.
Incident Report for AfterShip
Resolved
The services have been fully "restored" by the carrier, and the incident has been resolved now.
Posted Aug 02, 2024 - 03:02 EDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2024 - 00:04 EDT
Investigating
We found that "cn-logistics" label service has been unstable since 2024-08-02 11:40 AM HKT. You might get the error at the time of label generation.

Our Engineers are in touch with the courier to get it fixed as soon as possible. We'll update you on the progress
Posted Aug 02, 2024 - 00:03 EDT