Ongoing Shopify API Outage: API incident impacting AfterShip Returns services [Start time: 2025/07/18 3:35 PM UTC - End time: 2025/07/18 16:40 UTC]

Incident Report for AfterShip

Resolved

The incident has been resolved. Shopify has applied a fix. Services are back to normal.
Posted Jul 18, 2025 - 12:56 EDT

Identified

Shopify API incident occurred impacting checkout functionality and impacted below AfterShip services:
- Returns and Exchange
- Refund processing
- Restock & POS functionalities

ETA to fix: 2025/07/19 2:00 AM UTC

Latest updates on the incident can be checked on Shopify Status page: https://shopstatus.shopifyapps.com/
Posted Jul 18, 2025 - 12:22 EDT
This incident affected: Public API (Returns).