[ilyanglogis] AfterShip Shipping: Label Generation Failure - Start time (2025-08-08 13:16:29 UTC) - End Time ( 2025-08-08 19:49:50 UTC)

Incident Report for AfterShip

Resolved

The issue has been resolved
Posted Aug 08, 2025 - 22:16 EDT

Update

We are continuing to investigate this issue.
Posted Aug 08, 2025 - 11:34 EDT

Investigating

We are currently facing issues with carrier Ilyang Logisitics (Slug: ilyanglogis) and no labels are being generated. We have reached out to the carrier to investigate further. We will update as we receive more information.
Posted Aug 08, 2025 - 11:32 EDT
This incident affected: Public API (Shipping).