Delay In Sending AfterShip Tracking And AfterShip Returns Notifications Via Kalviyo - Start Time: 2025/10/20 7:10 AM UTC - End Time: 2025/10/20 11:15 AM UTC

Incident Report for AfterShip

Resolved

The incident has been resolved. Notifications are not being sent without any delays.
Posted Oct 20, 2025 - 07:23 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 07:23 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 07:22 EDT

Investigating

Due to Klaviyo's service disruptions, notifications sent from AfterShip Tracking and AfterShip Returns via Klaviyo integrations are delayed.
We will keep posted as on further development.
Posted Oct 20, 2025 - 06:24 EDT
This incident affected: Third party services.