[cn-logistics] is currently unavailable again
Incident Report for AfterShip
Resolved
The services have been fully "restored" and the incident has been resolved now.
Posted Sep 05, 2024 - 07:17 EDT
Update
We are still facing issues while generating the carrier "cn-logistics" labels.

We'll keep you updated on the progress.
Posted Sep 04, 2024 - 22:18 EDT
Identified
The carrier has started working and we are closely monitoring the progress.

We will keep you informed and provide a further update once the issue is fully resolved. Thank you for your patience.
Posted Sep 04, 2024 - 06:35 EDT
Investigating
We have been facing issues while generating the labels for the carrier "cn-logistics" since September 4th, 2024 at 07:00 AM UTC.

Our team is checking with the carrier to get it fixed. We'll update you on the progress.
Posted Sep 04, 2024 - 03:29 EDT