Tracking Update Issue for Courier India Post
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 02:27 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 20:19 EST
Investigating
We are not getting tracking updates for India Post due to india-post server down.

Affected slugs: "india-post" ,"india-post-int"
Posted Jan 05, 2022 - 20:18 EST
This incident affected: API and Couriers Tracking System.