Traffic Dropped Due to Cloudfare Issue - Start Time 2025/12/05 8:50 AM UTC

Incident Report for AfterShip

Resolved

This incident has been resolved at 2025/12/05 9:25 AM UTC and the services have been fully restored
Posted Dec 05, 2025 - 04:42 EST

Monitoring

The issue has been addressed with a fix, and we’re observing the results to ensure stability.
Posted Dec 05, 2025 - 04:35 EST

Identified

Because of cloudflare issue, our All traffic dropped over 90 percentage.
Almost all products were affected and gradually recovering at the moment we are currently assessing the extent of the impact.
Posted Dec 05, 2025 - 04:22 EST
This incident affected: Support and Third party services.