Auto label generation of USPS is failing
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Dec 26, 2022 - 10:49 EST
Update
We are working on a new carrier integration with USPS carrier and for this to be live we have an ETA of Dec 29, 2022.
Posted Dec 26, 2022 - 04:43 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 26, 2022 - 02:47 EST
Update
We are continuing to work on a fix for this issue
Posted Dec 26, 2022 - 01:40 EST
Update
We are continuing to work on identifying a quick fix of the issue. Next update in an hour from now.
Posted Dec 26, 2022 - 00:35 EST
Update
The problem seems to be a bit more complex than we had anticipated it to be. Our team is reaching out to our tech partner Visible SCM to resolve this issue at the earliest. Next update in 1 hour from now.
Posted Dec 25, 2022 - 23:24 EST
Identified
The issue has been identified and the team is working on a fix. Our fix ETA is 4 hours from now
Posted Dec 25, 2022 - 22:28 EST
Investigating
We are experiencing an issue related to USPS Return labels being failed. Our team is working on the highest priority and we will provide frequent updates.

slug: usps-discounted

Incident Time: 2022-12-24 00:05:03(UTC)
Posted Dec 25, 2022 - 22:10 EST
This incident affected: API and Secure Web Portal.