Origin country issue for FedEx courier
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 07:38 EST
Monitoring
A partial outage was observed for the FedEx courier, where the origin country was incorrectly assigned to the shipments. This has impacted the Shipment Dashboard and Analytics Data.

Team is working to roll back the updates & deployment of fix.
Posted Dec 02, 2022 - 07:04 EST
This incident affected: Public Web Portal, Secure Web Portal, and Couriers Tracking System.