AfterShip FTP login issue
Incident Report for AfterShip Tracking
Resolved
The issue has been resolved. All the couriers have been resumed.
Posted Jan 11, 2021 - 07:10 EST
Investigating
An issue is reported while login to the AfterShip FTP. Some courier updates may be delayed.
Our team is working in order to fix it.

Affected couriers:
amstan
ao-deutschland
bjhomedelivery-ftp
brouwer-transport
carrier-apg
destiny
dhl-germany-ftp
dpd-hungary
dx-freight
dx-sftp
general-overnight
home-delivery-solutions
mbw
nox-nachtexpress
pflogistics
rpxlogistics
spanish-seur-ftp
taqbin-taiwan
tecor
total-express
wiseloads
ziingfinalmile
dajin
Posted Jan 11, 2021 - 06:46 EST
This incident affected: Couriers Tracking System.