[cn-logistics] Label generation failure {Incident start time: 2025-03-03 03:00:00 UTC}

Incident Report for AfterShip

Resolved

This incident has been resolved, and all services are back to normal.
Posted Mar 03, 2025 - 21:27 EST

Monitoring

We have identified that the issue is from the carrier - CN-Logisitics end and are currently monitoring.
Posted Mar 03, 2025 - 05:56 EST

Investigating

We are currently facing label generation failure (AfterShip Shipping) for carrier [cn-logistics].
We are investigating the issue.
Posted Mar 03, 2025 - 00:21 EST
This incident affected: Couriers Shipping System.