Custom domain BTP url does not work
Incident Report for AfterShip
Resolved
The incident has been resolved and the service is working as expected. We appreciate your patience with us.
Posted Sep 12, 2024 - 10:25 EDT
Investigating
Custom domain BTP URL does not work giving the [404] Error message, Our team is actively working to resolve this issue and ensure that all address information is fully visible. We will keep you updated on the progress.
Posted Sep 12, 2024 - 10:23 EDT