[dpd] is currently unavailable

Incident Report for AfterShip

Resolved

The incident has been resolved and the service is fully operational.
Posted Oct 09, 2024 - 03:19 EDT

Investigating

We are currently experiencing issues while getting the tracking updates for the carrier DPD since 2024-10-09 04:30 HKT.

Affected slugs: "dpd" , "dpd-api"

We are checking with carrier to get it fixed. We'll update you on the progress.
Posted Oct 09, 2024 - 00:11 EDT
This incident affected: Couriers Tracking System.