Delayed Tracking Updates
Incident Report for AfterShip Tracking
Resolved
The issue with delayed tracking updates has been fixed. All services are back to normal.
Posted Jan 26, 2024 - 10:20 EST
Investigating
We are facing some issues with our tracking API due to which the tracking updates will be delayed. The engineers have Identified the root cause and working on the fix.
Posted Jan 26, 2024 - 08:46 EST
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.