AfterShip Tracking - Carrier [myhermes-uk] Is Unavailable - Start Time: 2025/11/25 10:29 AM UTC - End Time: 2025/12/02 10:06 AM UTC

Incident Report for AfterShip

Resolved

This incident has been resolved at 2025-12-02 10:06:00 UTC and the services have been fully restored
Posted Dec 03, 2025 - 01:00 EST

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 00:32 EST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 00:47 EST

Update

Carrier - myhermes-uk is partially available, resulting in tracking updates failure in AfterShip Tracking.
We are currently investigating and will share updates as we have them.
Posted Nov 27, 2025 - 06:19 EST

Investigating

Carrier - myhermes-uk is not available, resulting in tracking updates failure in AfterShip Tracking.
We are currently investigating and will share updates as we have them.
Posted Nov 25, 2025 - 09:35 EST
This incident affected: Couriers Tracking System.