[fastway-au] is currently partially unavailable

Incident Report for AfterShip

Resolved

The incident has been resolved and the services are fully operational.
Posted Nov 19, 2024 - 22:00 EST

Investigating

We have been facing issues while getting the tracking updates for the carrier "fastway-au" since 2024-11-19 15:50 HKT.

Our team is working on priority to fix it. We'll update you on the progress.
Posted Nov 19, 2024 - 04:35 EST
This incident affected: Couriers Tracking System.