AfterShip Multiple services interrupted - Inaccessible/High latency Incident Time Range: 2025-01-08 @ 3:13PM -- 2025-01-08 @ 3:33PM (UTC)
Incident Report for AfterShip
Resolved
The incident has been resolved.
All services are back to normal and operational.
Posted Jan 08, 2025 - 11:20 EST
Investigating
We were facing a disruption for all AfterShip services. Services are either inaccessible or have very high latency.
It is issue on Google Cloud Platform side.
Services are recovering now.

Incident Time Range: 2025-01-08 3:13PM -- 2025-01-08 3:33PM (UTC)
Posted Jan 08, 2025 - 11:13 EST
This incident affected: Public API (Tracking, Returns, Shipping, Protection, Parser, Commerce, Members, Address, Warranty, Personalization), Admin Portal (Tracking, Returns, Personalization, Feed, EDD, Shipping, Protection, Green, Email, SMS, Popups & Forms, Reviews, Page Builder, Affiliate), and Couriers Tracking System, Couriers Shipping System.