Tracking data update delay (all carriers)
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted May 16, 2020 - 04:48 HKT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2020 - 02:48 HKT
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 23:17 HKT
Investigating
Our team has identified an issue with the tracking update system. The updates are coming in slower than usual. Our engineers are working on identifying and fixing the issue.
Impacted carriers: All
Posted May 15, 2020 - 19:29 HKT
This incident affected: Couriers Tracking System.