Aftership Shipping- [tnt-au] is currently unavailable

Incident Report for AfterShip

Resolved

This incident has been resolved.
Posted May 21, 2025 - 23:55 EDT

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 23:52 EDT

Investigating

We have been facing issues while generating the labels for the carrier "tnt-au" since May 21st, 2025 at 10:40 PM UTC

Our team is checking with the carrier to get it fixed. We'll update you on the progress.
Posted May 21, 2025 - 20:43 EDT
This incident affected: Couriers Shipping System.