AfterShip login though Shopify Admin

Incident Report for AfterShip

Resolved

This incident has been resolved.
Posted Oct 21, 2022 - 11:14 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 21, 2022 - 10:51 EDT

Identified

We have observed an issue with the login service. The users are unable to log in through Shopify admin.
Impact - All apps recovered except "Shopping"
Posted Oct 21, 2022 - 10:50 EDT
This incident affected: Public API (Tracking), Admin Portal (Tracking), and Couriers Tracking System.