[cn-logistics] is currently unavailable
Incident Report for AfterShip
Resolved
The services have been fully "restored" and the incident has been resolved now.
Posted Sep 04, 2024 - 01:25 EDT
Investigating
We have been facing issues while generating the labels for the carrier "cn-logistics" since September 4th, 2024 at 3:00 AM UTC.

Our team is checking with the carrier to get it fixed. We'll update you on the progress.
Posted Sep 04, 2024 - 00:45 EDT