FedEx QR code generation failing
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 00:13 EST
Investigating
We are experiencing an issue related to FedEx QR code generation failing (no impact on the label creation of the FedEx)
We're investigating the cause.

Incident time: 2022-01-09 07:00 PM EST

Affected API:
production-api.postmen.com

Courier: FedEx
Posted Jan 09, 2023 - 21:00 EST
This incident affected: API.